[リストへもどる]
一括表示
タイトルWin7での起動はバージョンダウンのほうが良い?
記事No1432
投稿日: 2012/03/26(Mon) 21:33:38
投稿者OK < >
9X時代からつい最近まで、359を使わしていただいていました。
ふと、ネットで見るとバージョンUPされているとのことで、
415をWin7に入れてみました。
確かに使い勝手は向上しておりますが、ここに書かれているとおり、エラーが起動時に出ます。
359は、Win7でもエラーは出ていません。

Win7ではバージョンが低いほうがいいのですかね?

あと、システムの復元や%\system32\SnippingTool.exeなどを登録しようと思ってもできませんね。何か登録する方法はありますか?

タイトルRe: Win7での起動はバージョンダウンのほうが良い?
記事No1433
投稿日: 2012/03/27(Tue) 04:50:15
投稿者ネギドラゴン
> 359は、Win7でもエラーは出ていません。
>
> Win7ではバージョンが低いほうがいいのですかね?
------------------------------
システムエラー。コード:5.
アクセスが拒否されました。
------------------------------

このエラーが気になる方はバージョン下げた方がいいかもですね。
私はエラー出てませんが…。
旧バージョンは以下よりDL出来ます。

http://sourceforge.jp/projects/splnch/releases/?package_id=6084

タイトルRe^2: Win7での起動はバージョンダウンのほうが良い?
記事No1434
投稿日: 2012/03/27(Tue) 17:24:26
投稿者OK < >
このエラーを回避し、かつ、415の良さを追求するには、バージョンをどれくらい下げた方がいいですか?
400ですかね?

タイトルRe^2: Win7での起動はバージョンダウンのほうが良い?
記事No1435
投稿日: 2012/03/27(Tue) 18:00:55
投稿者OK < >
とりあえず400にしてみたら、
別ユーザーでは設定を持って行けず・・・・
defaultがないんですね。
どれがいいんでしょう????

あと、システムの復元やSnippingTool.exeなどの登録はやはり無理ですか?

タイトルRe^3: Win7での起動はバージョンダウンのほうが良い?
記事No1439
投稿日: 2012/06/24(Sun) 02:12:36
投稿者AKT
遅レスですが…
> あと、システムの復元やSnippingTool.exeなどの登録はやはり無理ですか?

SL4 が 32bit アプリですので、System32 は sysnative でアクセス出来ます。
OS を普通にインストールされたのであれば…

C:\Windows\sysnative\SnippingTool.exe

…ですね。